Перейти к публикации
Ruslan

MERCEDES S430 1999 ошибок нет, лампа горит

Рекомендованные сообщения

не могу разобраться с даной проблемой. С самого начала была ошибка SRS unit defective. Заказал другой модуль, поставил, поправил с помощю СТАРА кодировки для сидухи. и все, ошибок нет а вот лампа горил. прочитал дамп . краша нет. залил донора - все по прежнему.

зашел старом в приборку и здесь две ошибки  

B1041 Fault in CAN communication with control unit ESP

B111E Fault in CAN communication with control unit SRS

НЕ могу врубиться что к чему. Подскажите плиз

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

может приборка ?

  • Лайк 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

не могу разобраться с даной проблемой. С самого начала была ошибка SRS unit defective. Заказал другой модуль, поставил, поправил с помощю СТАРА кодировки для сидухи. и все, ошибок нет а вот лампа горил. прочитал дамп . краша нет. залил донора - все по прежнему.

зашел старом в приборку и здесь две ошибки  

B1041 Fault in CAN communication with control unit ESP

B111E Fault in CAN communication with control unit SRS

НЕ могу врубиться что к чему. Подскажите плиз

Ошибки в приборке трутся?

Изменено пользователем xekxek
  • Лайк 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

трутся  и появляются опять

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Может кодировка блоков не та? (блоки менялись)

  • Лайк 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

посмотреть может в карпроге есть намбер этого блока ,да потереть им ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

поменял только блок SRS. притом это делаю не в первые. Стар ни когда не подводил. А тут что то не понятное. карпрога нет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Может, все-таки , проверить КАН, раз такие ошибки?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Заменил приборку, лампа срс ушла но другие появились. Я старухой скопировал коды в родном и залил в донор. Лампа срс  и абс горит и все теже ошибки.

поигрался немного с кодировками и все заработало. Вся беда с самого наала в кодах была.  проблема решена

  • Лайк 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Может кодировка блоков не та? (блоки менялись)

 

 

Заменил приборку, лампа срс ушла но другие появились. Я старухой скопировал коды в родном и залил в донор. Лампа срс  и абс горит и все теже ошибки.

поигрался немного с кодировками и все заработало. Вся беда с самого наала в кодах была.  проблема решена

Все об этом и говорило )))

Изменено пользователем xekxek
  • Лайк 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×