Перейти к содержанию

Ford Focus II ошибки U1900 , P1260


Klassikovod

Рекомендуемые сообщения

Здравствуйте! Требуются мысли куда порыть в этом автомобиле. Как складываются идеи посмотреть блок комутации и предохранителей в салоне.

Вот приехал этот фокус после морозов . Расспросил хозяйку как дело было , ну как и предполагал засадила АКБ в мороз. Один раз скинул ошибки, думал может глюк из-за просадки АКБ , через день вылезли опять. Ну с ДК все понятно и так . А по первым двум может кто сталкивался с такими?

post-158-0-62838600-1422423844_thumb.png

Ссылка на комментарий
Поделиться на другие сайты

Там же и антенна иммо подключается к панели...на сколько помню. Есть инфа куда приходит это ? Да и ошибка кан шины как понимаю так же, на том разъеме ?

Ссылка на комментарий
Поделиться на другие сайты

разбери приборку и пропаяй весь разъём, а может и проц тоже надо пропаять

кан шина тоже на этом разъёме

Ссылка на комментарий
Поделиться на другие сайты

Понял. Попробую. Проц потом уже посмортю по месту...хотя не думаю что он еще может быть. Или уже встречалось таке ?

Ссылка на комментарий
Поделиться на другие сайты

приезжал форд , в теплом боксе заводился  , а на улице в минуса через раз , пропайка разьема помогла , а вообще процы ни когда не паял , одни разьемы.

Ссылка на комментарий
Поделиться на другие сайты

Ну это уж их дело как они притащутся))) Я предупредил...неекогда как всегда им.

Проц просмотрю...микроскоп есть в наличии. Перепаиваю даже BGA ( ножки-шарики внизу ) микросхемы. Еще на сотовых научился)))

Ссылка на комментарий
Поделиться на другие сайты

Если в панели приборов присутствуют ошибки по KAN, то вероятней всего разъём.

 

IC                     transcelver

3 - RX                 4 - RX

5 - TX                 3 - TX

4 - +                    2 - GND

6 - GND              1 - +

15 - +

17 - CAN -

18 - CAN +

32 - +

Ссылка на комментарий
Поделиться на другие сайты

Или притащат ))))) К стати один раз проц тоже пропаивал. Но разъем по-любому

Думаю что разъема хватит ..... то же было такое ......))) Но все решилось пропайкой только разъема....

Ссылка на комментарий
Поделиться на другие сайты

После пропайки разъема пропала ошибка Р1260 осталась U1900

 

=====2015-02-01 13:03:30=====

Отсутствие сообщения CAN от ABS. No

Отсутствие сообщения CAN от ACM No

Отсутствие сообщения CAN от GEM No

Отсутствие сообщения CAN от PCM Yes - тест лаунчем

Отсутствие сообщения CAN от RCM No

Отсутствие сообщения CAN от TCM No

Ссылка на комментарий
Поделиться на другие сайты

Смотри ещё кан шину в блоке предохранителей, который около аккумулятора, может в разъёме контакта нет. И на  правой стойке в салоне разъёмы, через них тоже кан идет.

Был один форд, в моторнике была проблема, на разъём нажимаешь и авто заводится.

Ссылка на комментарий
Поделиться на другие сайты

За предохранители и раньше писал...времени не было покопаться сегодня.

Эта заводится и так , даже чек не светит с этой ошибкой. Это ошибку лаунчем узрел при тесте системы. Сброс ошибок , потом без всякого теста просто завожу и опять же эта ошибка прописывается.

Ссылка на комментарий
Поделиться на другие сайты

Так последующий раз ошибка вылезла без лаунч-теста ....сброс ошибок все чисто, выкл заж., вкл заж., старт двиг. , чтение ошибок и уже сидит U1900

Ссылка на комментарий
Поделиться на другие сайты

я не много не по теме( не про машину топикстарта) , а про свою машину стоит у меня форд фокус 2 

притащили  ко мне после пожара страдал моторный отсек машина уже отремонтирована мая 

задача привязать моторник который был заменен, ток вот приборка тоже ругается на кан шину

начал разбираться  проверил кан все в порядке и сопротевление и вольтаж осоцилографом

посмотрел дошло дело до моторника хотя признаки жизни подает при вкл выкл зажигания 

 а моторник оказался вот таким 

 

 

 

как с этим бороьтся 

как показал гугл это блок с вольво S40

post-433-0-65777600-1423057759_thumb.jpg

Ссылка на комментарий
Поделиться на другие сайты

Это лаунч срет,когда опрашивает приборку рвет связь с другими блоками,у вас кажетсяIdiag, вот тема про нееhttp://www.auto-bk.ru/forum/topic/44105/page__st__3760

Ссылка на комментарий
Поделиться на другие сайты

И так....проверил еще раз потом после всех переделок.

При коротком тесте лаунчем вылезает ошибка U1900 однозначно. Стираю и ручками потом выбираю чтение ошибок, Их нет более.

А при повторном коротком тесте , опять она есть.

В итоге, проверить другим сканером времени не хватило, а по мультимарочникам видимо всегда косяки есть и будут .

Ссылка на комментарий
Поделиться на другие сайты

Так что мешает просканировать Форсканом,IDiag бывает срет в Кан,замечено на опелях

http://www.forscan.org/download.html

Ссылка на комментарий
Поделиться на другие сайты

Я проверил сегоня скандок таких ошибок не пишет,с Idiag появляется,извините ни в коем случае не хотел флудить,не обратил внимание на ваш аватар впреть буду внимательнее,я тоже недавно приобрел idiag тестирую пока

Ссылка на комментарий
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×
×
  • Создать...
Сайт разработан в Ataman-studio.com