Перейти к публикации

Рекомендованные сообщения

здравствуйте, помогите побороть ошибку,   на мазде 6 2006г   стираю на включённом зажигании или на заведённом авто, больше не появляется до следующего запуска.  питание , массы проверил, по схеме, всё на месте, проверьте знающие епром.  голову сломал

GS1D-57K30 5WK4 3763.rar

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

проверьте знающие епром.

 

привет.

проверили.

смотри сам))post-553-0-57835500-1452974937_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

driver35,  Седня смотрел твой блок) или такой же. Внутреннюю победили, за месть нее теперь висит 3003.  по питанию, видать процик поврежден.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

после прошивки чистым дампом ошибка ушла. на авто очень плохой аккумулятор. если посмотреть в дампе прописан  какой то мусор. я думаю причина в частой просадке напряжения до нуля.  тему можно закрыть

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ситуация 1 в 1 !  свой дамп прилагаю , блок такой же !

пробовал дамп из 5го поста темы ТС driver35 , ошибки все уходят но горит лампа , т.е. ошибок нету но лампа срс горит !

вывод : проблема програмного уровня , не откажусь и от платного решения ! кто сможет помочь ?

30-05-2017 14.19.57 95640_U3000.bin

Изменено пользователем Vitastuning

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

привет Виктор !

дело в том , что если бы тот дамп который заработал у driver35 в его теме и у меня заработал , я бы тему не мутил ! 

но выше я описал что у меня с ним происходит :

Цитата

пробовал дамп из 5го поста темы ТС driver35 , ошибки все уходят но горит лампа , т.е. ошибок нету но лампа срс горит !

диагностировал форсканом !(для инфы)

вопрос актуален !

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

подсказали люди добрые))

оказывается если в дате показания сопротивлений элементов по нулям , то писец драйверу ! микруха атмел))

у меня на любом дампе в показаниях  нули !

не вижу смысла закрывать тему , мой случай был бы отличным дополнением в теме driver35))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Присоединяйтесь к обсуждению

Вы можете опубликовать сообщение сейчас, а зарегистрироваться позже. Если у вас есть аккаунт, войдите в него для написания от своего имени.

Гость
Ответить в тему...

×   Вставлено в виде отформатированного текста.   Восстановить форматирование

  Разрешено не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отобразить как ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставить изображения напрямую. Загрузите или вставьте изображения по ссылке.


  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×
×
  • Создать...