Перейти к публикации

Toyota LC 200 2008Y 4.5L АТ Diesel


Рекомендованные сообщения

Приветствую ! Сегодня пригнал товарищ сей автомобиль на установку а/сигнализации. Все было установлено, но при установке модуля обхода иммобилайзера выяснилось, что без батарейки ключ не опознается, т.е. если батарейка сядет, то авто не заведешь. В иммо две ошибки B2784 (ANTENNA COIL OPEN/SHORT) и B278A (immobiliser power charge malfunction). Кнопку разобрал, видимых повреждений нет, катушка целая (прозвонил). Я так понимаю что сдох блок кнопки. Развейте сомнения ?
Благодарю !!!

Изменено пользователем Wendox
Ссылка на сообщение
Поделиться на других сайтах

B278a Короткое замыкание на GND в цепи питания системы иммобилайзера

B2784 Обрыв или короткое замыкание в цепи антенной катушки

Если проводка целая, питание есть и нет замыканий, то возможно и лег,но тому должна быть причина???

Ссылка на сообщение
Поделиться на других сайтах

Причина не известна, авто только что  куплено. 5 вольт завтра проверю, т.к. сегодня уже замаялся...

Изменено пользователем Wendox
Ссылка на сообщение
Поделиться на других сайтах

Нашел у нас похожую тему http://car-brains.com/forum/topic/2418-toyota-camry-gsv40-2011g-na-startstope/#entry25639, только у меня наоборот по НЧ проблемы. Завтра прозвоню питание и буду решать куда двигаться, естественно с Вашей помощью.

  • Лайк 1
Ссылка на сообщение
Поделиться на других сайтах

5 вольт на кнопке отсутствуют. где у них находится блок сертификации и не богат ли кто схемой.

Ссылка на сообщение
Поделиться на других сайтах

А посмотреть в соответствующих разделах не судьба? выкладывал  http://car-brains.com/forum/topic/2535-toyota-lc200/

  • Лайк 1
Ссылка на сообщение
Поделиться на других сайтах

Как я понял по схеме, 5 вольт должно быть на розовом проводе №14 разъема кнопки приходящий с пин №30 разъема блока сертификации. Блок сертификации вскрыл, пин контакта идет на ключ FR32. Кто то сталкивался с ремонтом этого блока ?

ESS.pdf

post-134-0-01498200-1453807956_thumb.jpg

Ссылка на сообщение
Поделиться на других сайтах

Чуть бы по раньше твой ответ.

Починил !!! Отчет позже выложу.

Изменено пользователем Wendox
Ссылка на сообщение
Поделиться на других сайтах

У меня много раз встречалась такая проблема. Я просто убираю стабилитрон из цепи и все работает нормально. Проверенно временем.  

  • Лайк 3
Ссылка на сообщение
Поделиться на других сайтах

При проверке проводки, выяснилось, что провод питания кнопки замкнут на минус со стороны кнопки. Кнопку пришлось разобрать и при проверке  компонентов на плате был найден закороченный диод, как раз в цепи питания (ну или стабилитрон, как сказано выше). После замены оного, автомобиль "ожил", а я, соответственно, доделал а/сигнализацию и с криком "Ура б.....", отправил авто в добрый путь )))). 

Благодарю всех, кто принимал участие !!! 

Кому интересно, вот фото:

post-134-0-55619100-1453826532_thumb.jpgpost-134-0-76006500-1453826535_thumb.jpgpost-134-0-02574300-1453826538_thumb.jpgpost-134-0-92920600-1453826538_thumb.jpg

  • Лайк 7
Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.
  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×
×
  • Создать...