Перейти к публикации

Роман_77

Пользователи
  • Публикации

    24
  • Зарегистрирован

  • Посещение

Репутация

5 Обычный

3 подписчика

О Роман_77

  • Звание
    Пользователь
  • День рождения 30.08.1977

Контакты

  • ICQ
    320151435
  • Skype
    burdakov_roman

Информация

  • Пол
    Мужчина
  • Город
    Санкт-Петербург

Посетители профиля

735 просмотров профиля
  • AKC

  1. Роман_77

    Nissan

    Nissan Note E11 Nissan_Note_2007_1.4 NA_AT_SH705415N_5MME45DE4_Orig.rar Nissan_Note_2008_1.6_AT_23710-9U12A_ECU_Flash_ORIG.rar Nissan Note E11 1.6 R4 DOHC Hitachi -19U03A 5CMC3HE3 SH705520N ORI.rar
  2. Гамарджоба генацвали! Дайты доступ пожалюйста прошю! SRS IMMO ODO Предоставлено ОДО, ИММО, SRS Обязательно почитать!!!>>> http://car-brains.com/forum/topic/1873-vnimanie-polnyj-dostup-v-zakrytye-razdely/#entry19335
  3. Получилось вычитать, но танец с бубном ещё тот. Адекватность вычитанного нужно ещё проверить. ID проца почему то совсем другой оказался. Через проэкт SPC560P50 нивкакую не хотел. Кстати - ещё очень важно видимо, что я предыдущий блок читал с подачей питания 12V на разъем блока, а тут такая фигня не прокатывает. Как братка дал фотку с подключкой 3,3v на плату - проц стал поадекватнее, но прогер стал кричать, что мы его вызываем по джитагу через ID 07E0E01D а типа он отзывается на ID 07C1C01D Вот так это выглядело- - WARNING: Unexpected core ID. (Found: 0x07E0E01D, Expected: 0x07C1C01D, Mask: 0xFFFFFFFF) Пришлось сменить проэкт на SPC560P44 и тогда только пошло стабильное чтение фула и нужных нам 64кб последних 4х блоков.
  4. Дело в том, что я как раз специально делал откат прошивки самого J-Link и устанавливал более раннюю стабильную версию для работы с этими процами. Со свежим софтом с ОФФ сайта сегера J-Link автоматом просил обновление фирмваре и после обновления становился кирпичем. Приходилось всё перешивать через откат версии софта и прошивки J-Link
  5. Спасибо брат за картинку. Это на картинке такой блок, как я до этого делал успешно, а у меня в пустом месте стоит ещё какой то камушек. Может в нем и проблема, может не дает работать нормально с процом. Самое прикольное, что я дамп вижу через J-MEM, но соединение очень не стабильно, всё время срывается и всё время разный дамп. 1 из 3х соединений с процом только выдает приблизительно то что похоже на фулл проца, но файл через J-MEM к сожалению нет возможности сохранять, а при прокрутке скролингом по дампу всё время обрывается соединение с процом. Если не крутить, то соединение подольше держит.
  6. Немного логов для тех кто понимает. - Target interface speed: 1000 kHz (Auto) - J-Link found 1 JTAG device. Core ID: 0x07E0E01D (PowerPC) - Connected successfully Reading selected sectors ... - 4 of 12 sectors selected, 1 range, 0x800000 - 0x80FFFF - ERROR: RAM check failed @ address 0x40000000. - ERROR: Write: 0x00010203 04050607 - ERROR: Read: 0x04050607 55555555 - ERROR: (0 bytes of RAM have been checked successfully) - ERROR: Failed to read back target memory Disconnecting ... - Disconnected Close project - Project closed Opening project file [C:\Program Files\SEGGER\JLink_V498\Samples\JFlash\ProjectFiles\ST\SPC560P50.jflash] ... - Project opened successfully
  7. Не совсем понятно, версия 1,24b это версия чего вообще? Если сам софт, то J-Flash вобщето совсем с другими цифрами V4.98 Если чечь про прошивку самого J-Link, то это конечно вопрос другой. Ну и собственно в чем отличие то? Вся работа один черт идет из проэкта.
  8. Всем коллегам доброго ! Постучалась проблемка, не могу прочитать блок. Подцепился J-Link, соединение с процом есть, но при начале чтения выдает ошибку. Делал не так давно похожий блок с логана с таким же процом тем же методом - было без проблем, но там правда номерок блока был чуть другой по номеру, хотя плата и блок такие же. Кто может подскажет какую мыслю дельную - благодарен за ответы и пинки.
  9. xekxek - Спасибо отдельное. Был вопрос и был ответ. Не отмолчался. Настоящий коллега! Респект тебе! Заходи если что, тоже чем смогу..
  10. Косяк в проводке. Рубанул датчик с передней панели вместе с разъемом и подвесил напрямую прямо к блоку, предварительно рубвнув там 11 и 12 провода в косе центрального разъема. Всё заработало. При отключенном датчике и блоке один из проводов звонился на массу. Прикрепляю схемку - может будет в помошь ещё кому SRC.pdf
  11. Не брат. поставил другой блок, та же фигня. И со старым и с новым датчиками. Тут местные говорят что даже прозванивали типа до блока, но видимо придется сейчас самому звонить.
  12. Дамп родной. Микра была в лаке не паяная. Да и через такой слой лака прищепкой тоже врятли бы подключились без следов. Другой дамп не пробовал. Только сравнивал ориг с другим. Разницы практически нет.
  13. Датчик пробовали ставить другой, проводку от датчика до блока прозвонили - без изменений. Про обманки спрашивал, где стрельнуло туда и ставили. Да и думаю, если бы лишние стояли, то были бы ошибки по сопротивлению на подушках. Связано ли это с датчиком не понятно.
  14. Так проблема ушла в какой момент? Когда блок родной поставил, датчик или резюки? Не совсем понимаю что значит резюки не там.
×
×
  • Создать...